[old]テストリリース Craving Explorer 1.0.3

Craving Explorer のテスト版を配布しています。
フォーラムルール
  • T-Craft BBS ご利用前に、はじめにお読みくださいの内容を必ずご確認ください。
  • テストリリース版は、新機能の先行リリース、および試験目的でリリースしています。ご協力いただける方のみご利用願います。通常は正式リリース版をご利用ください。
  • テストリリース版の不具合報告は必ずトピックへの返信で行ってください。正式リリース版ユーザーの混乱を避けるため、Craving Explorer サポートフォーラムへの報告は行わないでください。
  • 不具合を発見された場合は、不具合の発生手順と、動作環境を(OSバージョン、IEバージョン等)を合わせて報告して頂きますようお願いします。
  • テストリリース版以外の質問、要望、不具合報告は、Craving Explorer サポートフォーラムにお願いします。
  • テストリリース版で修正された箇所以外の不具合に関しては、お手数ですが正式リリース版で同様の問題が発生しないかの確認を行ってから御報告頂きますようお願いしています。テストリリース版以外での問題、要望等に関しては作者からの回答は致しかねますのでご了承願います。
  • 著作権法に違反する可能性のある動画に関する質問は禁止します。

[old]テストリリース Craving Explorer 1.0.3

投稿記事by tcraft » 2011年8月04日(木) 13:18

※[追記] このテストリリースは最版新ではありません。

【日本語版】
インストーラ: CravingExplorer-1-0-3.exe
ZIP: CravingExplorer-1-0-3.zip

【英語版】
インストーラ: CravingExplorer-1-0-3-en.exe
ZIP: CravingExplorer-1-0-3-en.zip

【更新履歴】
  • YouTube の仕様変更により、動画が保存できなくなっていた問題を修正しました。

【更新内容について】
  • YouTube で仕様変更があったため、対応を行いました。
  • 現在実装中の別機能を off にして、今回のテストリリースを行った為、別部分で問題が発生する可能性があります。もし、1.0.3 のみで発生する問題を見つけられた場合は、こちらにご報告いただけると助かります。(必ず 1.0.0、1.0.2 との動作の比較を行ってからご報告願います)
  • 問題がなければ、1.1.0 として正式にリリース予定ですので、1.0.3 で動作確認を行って、問題がなかった場合でも「問題ありません。」など一言書き込み頂けると助かります。

はじめにお読みください、および各フォーラムのフォーラムルールを必ずお読み頂いてから書き込み頂きます様お願いいたします。
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by みんぐ » 2011年8月04日(木) 14:50

Win7ホームプレミアム、IE9.0です
アイポッドへの動画保存、音声保存いずれも取得失敗です。
みんぐ
 
記事: 5
登録日時: 2011年8月04日(木) 13:54

Re: [new]テストリリース 1.0.3

投稿記事by tcraft » 2011年8月04日(木) 14:57

ご報告ありがとうございます。
こちらで再現できませんので、不具合の発生手順を報告して頂きますようお願いします。
また、一つでも構いませんので、保存できない動画の URL を必ず記載お願いいたします。(著作権法に違反する可能性のある動画に関する質問は禁止します。)
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by みんぐ » 2011年8月04日(木) 15:59

すべてアンインストールして、1.0.0→1.0.3でインストールしたら今しがたダウンロードできました。

すべて正常です。

Winホームプレミアム、IE9.0、64bit
みんぐ
 
記事: 5
登録日時: 2011年8月04日(木) 13:54

Re: [new]テストリリース 1.0.3

投稿記事by pikachu » 2011年8月04日(木) 16:31

1.0.0でyoutube取得失敗になってましたが
アンインストールして1.0.3インストールしたら
正常に動画ダウンロードできました。
正式リリース希望です(ο・ω・ο)
pikachu
 
記事: 1
登録日時: 2011年8月04日(木) 10:46

Re: [new]テストリリース 1.0.3

投稿記事by coz » 2011年8月04日(木) 16:56

はじめまして。
1.0.0で動画をダウンロードしようとしたら、出来ないのに気付き焦りました・・・
しかし、テストリリース版で問題解決しました。
ありがとうございます。
私も、正式リリースを希望で、早く使ってみたいと思っています。
早く使えるの期待してます!!!
coz
 
記事: 2
登録日時: 2011年8月04日(木) 16:48

Re: [new]テストリリース 1.0.3

投稿記事by 富岡製糸場 » 2011年8月04日(木) 22:01

こんにちは^^

今日使ってみたらyoutubeの動画、音声共にダウンロードが出来なくなっていたのですが
テストリリース入れてみたらダウンロードできるようになりました!!

今の所はなにも不具合はないです
富岡製糸場
 
記事: 1
登録日時: 2011年8月04日(木) 21:47

Re: [new]テストリリース 1.0.3

投稿記事by tcraft » 2011年8月04日(木) 22:29

書き込みいただいた皆様、ありがとうございます。

引き続き情報をお待ちしておりますので、1.0.3 固有の問題を発見された場合はご報告いただけるとたすかります。
よろしくお願いいたします。
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by august » 2011年8月04日(木) 23:21

Win7 ホームプレミアム IE9 使用
1.0.0をアンインストールして1.0.3を入れました。
今のところ不具合はありません。
素早い対応、ありがとうございました。
august
 
記事: 1
登録日時: 2011年8月04日(木) 23:09

Re: [new]テストリリース 1.0.3

投稿記事by stranger » 2011年8月04日(木) 23:25

早速、正式版から1.0.3にアップグレードしてみました。
ダウンロードはできましたが、本来サムネイル表示されるべきところが、添付画像のようになってしまい、
しばらくの間は画面がフリーズ。
サムネイル1個につきこんな状態ですから、あとはご想像ください。
正直、これでは使えないというのが感想です。
添付ファイル
WS000000.jpg
WS000000.jpg (42.89 KiB) 表示数: 221470 回
stranger
 
記事: 3
登録日時: 2011年8月04日(木) 23:09

Re: [new]テストリリース 1.0.3

投稿記事by tcraft » 2011年8月04日(木) 23:31

> strangerさん

ご報告ありがとうございます。
フォーラムルールをお読みになって、環境、再現手順などの
詳細な情報を記載いただけませんでしょうか。

こちらの環境では再現できていないのですが、1.03 で検索の処理に
若干の修正を加えているので問題が発生していると思われます。

再現でき次第修正いたしますので、同様の現象が発生される方は
情報を頂けますと助かります。
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by stranger » 2011年8月05日(金) 00:03

> tuckさん

OSはXP、IEは8。
特に変わった操作をしたわけでもなく、Craving Explorerを起動させて、
検索ボックスにワードを入れ、YouTubeを検索させただけです。
stranger
 
記事: 3
登録日時: 2011年8月04日(木) 23:09

Re: [new]テストリリース 1.0.3

投稿記事by tcraft » 2011年8月05日(金) 00:11

> strangerさん
情報ありがとうございます。

stranger さんが書きました:特に変わった操作をしたわけでもなく、Craving Explorerを起動させて、
検索ボックスにワードを入れ、YouTubeを検索させただけです。


YouTube、YouTube(サムネイル)で検索したときのみ問題が発生しますか?
それとも、YouTube(Web)、ニコニコ動画など、それ以外の検索でも同様の問題が発生しますか?

問題を特定したいので、できる限り詳しい情報を頂けると助かります。

# いま手元に XP 環境が無いのですが、XP 以前でしか再現しな問題かな?と推測しています。
# XP Mode のセットアップが完了したら XP 環境でも調査してみます。

同様の問題が発生する方はご報告いただけますと助かります。
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by stranger » 2011年8月05日(金) 00:31

> tuck さん

細かく操作したわけではありませんが、
問題が生じるのはYouTubeで検索した時だけのようです。

YouTube(サムネイル)、YouTube(Web)、ニコニコ動画に関しては問題ありませんでした。
stranger
 
記事: 3
登録日時: 2011年8月04日(木) 23:09

Re: [new]テストリリース 1.0.3

投稿記事by tcraft » 2011年8月05日(金) 00:42

>stranger さん

詳細な情報ありがとうございます。とても助かります。
先ほど当方の XP 環境で再現しました。ありがとうございました。

stranger さんが書きました:問題が生じるのはYouTubeで検索した時だけのようです。
YouTube(サムネイル)、YouTube(Web)、ニコニコ動画に関しては問題ありませんでした。

こちらで操作してみたところ、同じような動作になっていました。調査してみます。
tuck@T-Craft
tcraft
管理人
 
記事: 200
登録日時: 2011年7月12日(火) 17:03

Re: [new]テストリリース 1.0.3

投稿記事by yoruya » 2011年8月05日(金) 01:46

1.0.3をインストールしましたが、
動画を検索して、検索結果が出ると固まってしまい、応答しなくなります。
どんな動画か見ようと思ってクリックしても全くページに飛びません。

私のパソコンのosはxpです。
パソコンがあまり良いものでないので元々動作は遅いのですが、
今までの正式リリース版は問題なく利用できました。
yoruya
 
記事: 2
登録日時: 2011年8月05日(金) 01:38

Re: [new]テストリリース 1.0.3

投稿記事by yoruya » 2011年8月05日(金) 02:36

今までYoutubeで検索していたのですが、
Youtubeサムネイルで検索すると問題が起きませんでした。

できれば全ての検索で問題無く利用したいです。
yoruya
 
記事: 2
登録日時: 2011年8月05日(金) 01:38

Re: [new]テストリリース 1.0.3

投稿記事by diaz49 » 2011年8月05日(金) 03:09

Vista IE9
1.0.3をインストールして使用してみました。
特に問題なく動作しています。
diaz49
 
記事: 1
登録日時: 2011年8月05日(金) 03:04

Re: [new]テストリリース 1.0.3

投稿記事by seadweller » 2011年8月05日(金) 05:09

不具合あり

XPsp3 IE8
1.0.0をアンインストールせずに1.0.3をインストール

ツールバーより検索すると一覧がwebだったものがリストで表示されるようになった
サムネイルに変更すると一瞬でCravingExplorerは落ちてしまう。
同時に起動しているほかのソフトには影響なし(IE8・firefox5・GOM等)
seadweller
 
記事: 2
登録日時: 2011年8月05日(金) 05:01

Re: [new]テストリリース 1.0.3

投稿記事by seadweller » 2011年8月05日(金) 05:20

seadweller さんが書きました:不具合あり

XPsp3 IE8
1.0.0をアンインストールせずに1.0.3をインストール

ツールバーより検索すると一覧がwebだったものがリストで表示されるようになった
サムネイルに変更すると一瞬でCravingExplorerは落ちてしまう。
同時に起動しているほかのソフトには影響なし(IE8・firefox5・GOM等)


いろいろ試してみましたがリストの表示からサムネイルに変更する時にだけCravingExplorerが落ちます
逆にサムネイルからリストはOKです。
ダウンロードは問題なくできます
seadweller
 
記事: 2
登録日時: 2011年8月05日(金) 05:01

Re: [new]テストリリース 1.0.3

投稿記事by kei » 2011年8月05日(金) 07:43

おはようございます! keiといいます 昨日YouTubeがダウンロードできないの投書に投書しました 環境はWindows7 SP1 Windows Internet Explorer 9 日本語版
自作PC Craving Explorer ver1.0.3 ウイルスバスター使用   私も症状は数回有りましたが セキュリティーソフトとFlash Playerの問題で動画を再生するとPC自体
が落ちたり 真っ黒になったりと色々症状がでました IE9を入れしばらくしてOSのアップデートのあたりから IE9がこのページは表示できませんとか まるでフラッシュ
画面のように表示画面がなったりと IEのバグが出ます(上記の症状も含め) セキュリティー修正パッチ&Flash Playerを最新版に 現状でも多少なること有り 環境が
違うので何とも言えませんが もしかしたらこの辺の問題が有りなのかもしれません 年内にはHDD(自作なので年1回はハードディスクは交換しています バックアップ
は常に別HDDにデータをコピー)交換予定 もしかしたら私はOSの入れなおしで症状が収まるかもしれませんが seadwellerさん管理人さん 動画の画面とWEBブラウ
ザ・通信絡みの問題は こちらのFlash PlayerとIE系・OSのアップデートの絡みも有りそうです Craving Explorer ver1.0.3にしてからは動画・音楽は取り込めています
kei
 
記事: 14
登録日時: 2011年8月04日(木) 12:42

Re: [new]テストリリース 1.0.3

投稿記事by sktk » 2011年8月05日(金) 09:03

win7 Home
Firefox5.0
アドオンCED使用

数日前からダウンロード出来ずでしたが以前のをアンインスートルして
テストリリース1.0.3をインストールしましたら無事、ダウンロード出来ています。
CEDからでも同じくダウンロード可能です。
sktk
 
記事: 1
登録日時: 2011年8月05日(金) 08:55

Re: [new]テストリリース 1.0.3

投稿記事by 三角おにぎり » 2011年8月05日(金) 09:34

テストリリース1.0.3を試した所、問題なくLD&ファイリング出来ました有り難う御座いました。 :lol:
三角おにぎり
 
記事: 5
登録日時: 2011年8月05日(金) 09:27


Return to Craving Explorer テストリリースフォーラム

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron