「正常に動作しませんでした」と表示で強制終了

Craving Explorer に関する質問、要望、不具合報告など。
フォーラムルール
  • このフォーラムは Craving Explorer に関する話題を扱うフォーラムです。
  • テストリリース版に関する話題は、テストリリースフォーラムへ書き込んでください。
  • T-Craft BBS ご利用前に、はじめにお読みくださいの内容を必ずご確認ください。
  • 質問前に、必ずオンラインヘルプの内容をご確認ください。
  • 同様の質問が無いか、事前にご確認下さい。
  • よくある質問旧サポート掲示板にも同様の質問が無いか、事前にご確認ください。
  • 質問する前に、Google 検索等でも解決策が見つからないか調査を行ってください。
  • 一つの質問、不具合報告につき、一トピックでお願いします。
  • 一目で内容がわかるようなタイトルをつけて下さい。
  • 不具合報告の場合、以下の内容を合わせて書き込んで下さい。
      ・問題が発生する具体的な手順
      ・問題が発生する動画などの URL(著作権法に違反する可能性のある動画への質問は禁止します。)
      ・ご利用の Craving Explorer のバージョン(例. α 0.18.1)
      ・ご利用の OS のバージョン (例. Windows XP SP2)
      ・ご利用の IE のバージョン (例. Internet Explorer 6 SP2)
      ・サイトスクリプトを利用した保存に関する質問の場合は、site-script のバージョン、入手先
       ※バージョンは、「最新版」と記載せずに、必ず詳細なバージョン番号を記載願います。
  • 上記が守られていない質問を繰り返す場合には、警告、またはアカウント停止等の措置を行う場合がありますので予めご了承ください。

「正常に動作しませんでした」と表示で強制終了

投稿記事by ryota » 2013年4月08日(月) 11:50

1週間ほど前からユーチューブを検索しようとすると「正常に動作しませんでした」と表示され強制的に終了されてしまいます。
Windows7 IE10 で利用しています。
一度アインストールして再度ダウンロードもしてみましたが同じ症状です。
キャシュ削除等もしてみましたが改善無です。

改善方法あれば教えてください。

※普段はネット検索やメールで使っている程度のスキルです。

よろしくお願い致します。
ryota
 
記事: 1
登録日時: 2013年4月08日(月) 11:44

Re: 「正常に動作しませんでした」と表示で強制終了

投稿記事by k38 » 2013年4月15日(月) 19:29

IE10 をお使いとのことですが、IE10 にしたことが原因と思われる症状が別トピックにて報告されています。

CravingExplorer 1.5.0 は IE10 での検証が不十分ですので、何か問題が発生することは十分考えられます。
しかし、CravingExplorer 1.x.x 系は現在の 1.5.0 がおそらく最終版であり、次期バージョンは現在テスト中の
ダウンロード機能を省き動画視聴に特化した 2.0.0 となる予定です。
(そして、おそらく 2.0.0 リリース時に 1.5.0 の公開は終了になるでしょう)

1.5.0 に何らかの不具合があっても、改修の見込みはほぼありませんので、1.5.0 をどうしても使いたい場合は
IE10 をアンインストールすることをご検討いただく必要があるように思います。
k38
 
記事: 587
登録日時: 2011年7月15日(金) 01:43


Return to Craving Explorer サポートフォーラム

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron